Loudspeaker Muting is on by default disabling intercom routing

Post Reply
User avatar
OmniAtlas
Posts: 650
Joined: 20 Sep 2012, 08:49
Location: Sydney, Australia
Contact:

Loudspeaker Muting is on by default disabling intercom routing

Post by OmniAtlas »

The Loudspeaker Muting gate is on by default - internally routed audio to the speaker by the ACP is disabled as a result.

The loud speaker volume controls are hardwired to the loudspeakers so software interfacing is usually not required.

Please disable the Loudspeaker Muting so ACP audio can be routed and heard on the loudspeakers.
loudspeaker_muting.PNG
loudspeaker_muting.PNG (7.92 KiB) Viewed 173 times
User avatar
wpslider
Posts: 6106
Joined: 06 Feb 2013, 18:38
Location: Faro - PT
Contact:

Re: Loudspeaker Muting is on by default disabling intercom routing

Post by wpslider »

OmniAtlas wrote: 23 Jan 2021, 12:03 The Loudspeaker Muting gate is on by default - internally routed audio to the speaker by the ACP is disabled as a result.

The loud speaker volume controls are hardwired to the loudspeakers so software interfacing is usually not required.

Please disable the Loudspeaker Muting so ACP audio can be routed and heard on the loudspeakers.

loudspeaker_muting.PNG
Not sure about the A320 software, but the 737 has an auto mute option. The auto-mute is quite useful in training environment if sim is in pause or freeze (to prevent sounds(warnings included) to keep playing while instructor is briefing/debriefing a specific scenario). So make sure you have p3d running and it is not in pause/freeze.
The 737 has a cockpit setup option to disable the auto-mute option.
Humberto Miguel
Image
Pim
Posts: 816
Joined: 01 Jan 2011, 13:39
Location: Heemstede, The Netherlands
Contact:

Re: Loudspeaker Muting is on by default disabling intercom routing

Post by Pim »

Hi All,

According to airbus documentation the speakers mute when a PTT/RAD key is pressed. See schematic. In my system with Skalarki hardware this works as it should.

Best regards,

--pim
Attachments
IMG_0009.jpeg
User avatar
OmniAtlas
Posts: 650
Joined: 20 Sep 2012, 08:49
Location: Sydney, Australia
Contact:

Re: Loudspeaker Muting is on by default disabling intercom routing

Post by OmniAtlas »

Thanks for the schematic - looks like the ACP was in INT mode and this was muting the loudspeaker; so Prosim is operating as expected.
RomanR
Posts: 136
Joined: 15 May 2020, 10:33

Re: Loudspeaker Muting is on by default disabling intercom routing

Post by RomanR »

wpslider wrote: 23 Jan 2021, 12:28 Not sure about the A320 software, but the 737 has an auto mute option. The auto-mute is quite useful in training environment if sim is in pause or freeze (to prevent sounds(warnings included) to keep playing while instructor is briefing/debriefing a specific scenario). So make sure you have p3d running and it is not in pause/freeze.
The 737 has a cockpit setup option to disable the auto-mute option.
That's a complete different topic, but I wished the A320 had that option. Everytime GSX starts the pushback I get a little heart attack because I think the sim crashed when the sound suddenly goes off.
Best Regards
Roman
Post Reply

Return to “ProSimA320 - Needs & Wishes”