MCP Sismo v1.x running erratically with Prosim v3

Moderator: TechDep_Sismo

Post Reply
labfaca
Posts: 16
Joined: 22 Nov 2012, 11:58

MCP Sismo v1.x running erratically with Prosim v3

Post by labfaca »

Dear Sirs,

As oriented by a Representative of Sismo Soluciones, I present here a situation that is happening with an MCP/EFIS panel that is installed in the cabin that I am finishing assembling.

In 2012 we acquired a MIP with built-in MCP/EFIS (Firmware version 1.5 – seen on “SIMCARD MOTHER BOARD SC-MB ETHERNET” web page) which worked with Prosim v1 and later worked well with Prosim v2 as well.

When trying to use Prosim v3.09, it was observed that MCP/EFIS works erratically when trying to adjust commands such as “Course” or “Heading”, for example.

When setting any value via the MCP Panel, they return to the initials, as if another source of information had priority.

When changing these values in Prosim, they remain after the change.
Other items behave similarly.

When testing began with Prosim v2 version, we used as reference the Sismo document “Technical Report - Using Prosim737 v2 with Sismo Modules Ethernet - Rev1.3”.

For a better understanding of what is happening, I posted a video at the address below:
https://brpucrs-my.sharepoint.com/:v:// ... g?e=JwWD0a

I've tried other address settings and variations in Prosim settings, but nothing resolved. Only that the Sismo Hardware is no longer recognised.
The settings presented in the Sismo Document allow interfacing with Prosim, but it seems that there is a conflict between what the Hardware indicates and what Prosim recognizes or accepts.

If necessary, I can provide more information or generate necessary "logs".

I request assistance for what can be changed, or, if necessary, a verification by the teams involved (Sismo and Prosim) for what may be happening.

Thank you for your attention.

Best Regards

Maury Maia
Post Reply

Return to “Sismo Soluciones”