1.01B5, won't start after update

Post Reply
eiketre
Posts: 28
Joined: 31 Oct 2020, 12:36

1.01B5, won't start after update

Post by eiketre »

Hi

After updating to latest version ProsimB38M won't start.

In the logfile it get this message:
"PM * VersionManager:Failed to install version 1.01b5. An error occurred while sending the request. -- Url: https://cdndl.prosim-ar.com/api/d"

Any suggestion?

Regards
fly_ebos
Posts: 526
Joined: 12 May 2011, 07:49
Location: Leuven, Belgium

Re: 1.01B5, won't start after update

Post by fly_ebos »

Same problem here

Glad to read someone else is running MAX too.
B738M full cockpit, real liners, real FWD+ AFT overhead, FDS MIP, OEM Boeing TQ + CPflight pedestal
P3dv5.1 and Prosim on Gigabyte Aorus Pro Z390, Intel Core i7 9700, 32GB DDR3-2400, Gigabyte RTX3090 Turbo
Post Reply

Return to “ProSimB38M - Technical support - software related”