How to disable click sound

Post Reply
eiketre
Posts: 248
Joined: 31 Oct 2020, 12:36
Location: Norway

How to disable click sound

Post by eiketre »

Hi

I've just re-installed and upgraded my main computer to windows 11. All works.
Just one thing, after i've set up intercom i can hear all the click sound in my headset when flipping switches and pressing buttons.

Do u know where i can turn this off?
flavioluz
Posts: 24
Joined: 07 Nov 2019, 19:38

Re: How to disable click sound

Post by flavioluz »

Hy Eiketre,

If you ear clicking sounds, normally is because you have the corresponding panel visible in any ProsimDisplay. Just close it or you can disable in the corresponding ProsimDisplay the sound effects in configuration.
eiketre
Posts: 248
Joined: 31 Oct 2020, 12:36
Location: Norway

Re: How to disable click sound

Post by eiketre »

flavioluz wrote: 29 Oct 2021, 16:18 Hy Eiketre,

If you ear clicking sounds, normally is because you have the corresponding panel visible in any ProsimDisplay. Just close it or you can disable in the corresponding ProsimDisplay the sound effects in configuration.
Thanks for your help. :-)
Post Reply

Return to “ProSimB38M - General discussion”